[Windows Phone] Một lỗi bảo mật ở ứng dụng Ảnh trên Windows 10 Mobile đang gặp, bạn có thể thử!

Thảo luận trong 'TIN TỨC CHUNG' bắt đầu bởi d_chien90, 14/2/17. Lượt xem: 3549 Lượt bình luận: 42 Lượt thích: 9

  1. d_chien90

    d_chien90 Dead

    Tham gia ngày:
    16/4/14
    Bài viết:
    13,540
    Đã được thích:
    18,603

    [​IMG]
    (Ảnh Softpedia)​

    Trước khi vào vấn đề, mình nhớ không lầm thì trước đó cũng đã có một bạn bày cho cách phát hiện lỗi bảo mật này rồi. Cụ thể tại màn hình khóa, tức thiết bị đã được bảo mật bằng mã PIN nhưng "người lạ" hoàn toàn dễ dàng truy cập vào ứng dụng Ảnh để thực hiện các thao tác như xem toàn bộ Album và xóa ảnh một cách dễ dàng, dĩ nhiên bạn phải làm một số bước thủ thuật. Cụ thể thủ thuật như nào thì bạn có thể làm theo như sau:

    * Mình đang dùng nhánh Release Preview, có thể ở phiên bản chính thức cũng sẽ bị tương tự. Nhưng theo báo cáo mới nhất từ một số nguồn thì với người dùng Fast Ring thì dường như đã được fix.

    Cách làm đơn giản đó là:
    1. Bạn thiết lập khóa màn hình bằng mã PIN lại (nếu chưa có).
    2. Kích hoạt Camera ở chế độ khóa màn hình và chụp một tấm hình.
    3. Xem lại hình, bằng cách truy cập vào "biểu tượng xem hình" ở góc phải bên dưới giao diện Camera.
    4. Xóa hình đó đi, sau đó ấn Back.
    5. Tiếp tục truy cập vào "biểu tượng xem hình", bởi hình đã xóa nên bạn sẽ chỉ nhìn một màn hình đen.
    6. Tiếp tục ấn Back để quay lại giao diện Camera trước đó. lại truy cập vào "biểu tượng xem hình", lúc này bạn sẽ thấy các ảnh cũ và có thể xem chúng, đồng thời kiểm soát toàn bộ mọi tính năng của ứng dụng Ảnh như bình thường.
    (Không có minh họa về hình ảnh, các bạn thông cảm, mọi thắc mắc chưa hiểu hãy comment để được giải đáp).

    Bạn nghĩ sao về lỗi này? Nó có thực sự nghiêm trọng với người dùng??
     
    Dù Kun, lequangtan, Duy Nậu6 others thích bài này.
  2. Toàn Nguyễn

    Toàn Nguyễn Blue

    Tham gia ngày:
    21/8/13
    Bài viết:
    14,957
    Đã được thích:
    5,533
    Em ko dùng mã PIN nên ko rõ :popo67:
     
  3. AQDP

    AQDP Mango

    Tham gia ngày:
    1/10/16
    Bài viết:
    75
    Đã được thích:
    21
    đã thử trên lumia 730. không được
     
  4. Ndlong

    Ndlong Post-Tango

    Tham gia ngày:
    28/7/15
    Bài viết:
    1,078
    Đã được thích:
    259
    vừa thử trên Lumia 730 kết quả ko xem đc gì :popo28:
     
  5. losttower

    losttower Mango

    Tham gia ngày:
    1/1/14
    Bài viết:
    20
    Đã được thích:
    3
    vừa test trên lumia 950.
    kết quả truy cập được kho ảnh, toàn quyền xóa, edit.

    cái này bị lâu rồi mà.
     
  6. d_chien90

    d_chien90 Dead

    Tham gia ngày:
    16/4/14
    Bài viết:
    13,540
    Đã được thích:
    18,603
    Hai bác dùng Fast Ring à?

    Đúng rồi, bị lâu rồi! :popo67:
     
  7. bujducvjet9

    bujducvjet9 Mango

    Tham gia ngày:
    19/8/16
    Bài viết:
    194
    Đã được thích:
    40
    đã thử trên lu640: Thành công
     
  8. QUách Đờ Phắc

    QUách Đờ Phắc Portico

    Tham gia ngày:
    29/5/13
    Bài viết:
    1,914
    Đã được thích:
    622
    Nguyên nhân đơn giản là lên 10 các app đã thực sự không còn là thuần native app như ở 8.1 nữa, hiệu năng cũng như sự liên kết giữa app và hệ điều hành kém đi rất nhiều
     
  9. N0.01

    N0.01 Pre-Mango

    Tham gia ngày:
    22/11/16
    Bài viết:
    24
    Đã được thích:
    0
    đã thử trên 929 và đếch dc
     
  10. yeuwin10m

    yeuwin10m Pre-Mango

    Tham gia ngày:
    30/1/17
    Bài viết:
    10
    Đã được thích:
    0
    nghe ae nói bị lâu rồi mà giờ Ms nó chưa chịu sửa là sao ,lỗi nghiêm trọng vậy mà...bó tay với a Ms